Your Ad was flagged as spam. Please contact the administrator of this site. | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Your Ad was flagged as spam. Please contact the administrator of this site.
October 1, 2015
12:23 pm
pattaya_web
Member
Members
Forum Posts: 12
Member Since:
October 23, 2013
sp_UserOfflineSmall Offline

Logged in as administrator and pasting the same advert into different categories.

After placing the same ad three times it cannot be placed any more with the error message:

‘Your Ad was flagged as spam. Please contact the administrator of this site.’

There is no report at the back end of any flagged ads. How to remove this ‘spam’ detector?

 

Additionally, the site is set as paid advertising with only 1 free ad option available.

 

In the free ad section it has a column ‘Number of ads allowed’ and beneath 1. Where is this setting defined? Why are free ads set to a limit of 1?

October 2, 2015
4:25 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi pattaya_web,

The spam setting is being handled by AWPCP’s integration with Akismet. Go to Classifieds > Settings > General Tab > Anti-spam and uncheck ‘Use Akismet’.

Free ads are really limited to 1 ad per user. So the next time that user want to post an ad, he needs to pay for it already. It’s like giving them a free trial before asking them to pay for them to post more ads.

October 19, 2015
3:41 am
pattaya_web
Member
Members
Forum Posts: 12
Member Since:
October 23, 2013
sp_UserOfflineSmall Offline

Thanks very much. That worked.

At some stage in the future we’ll have paid for ads so have selected that option as suggested in the prompts and created just 1 free 60-day listing.

At the moment we’re just happy to get some content up. 🙂

July 12, 2017
10:40 am
Jason
Member
Members
Forum Posts: 13
Member Since:
July 6, 2016
sp_UserOfflineSmall Offline

I love it when the solution really is to be found in the support forums. I was having the same problem.

July 12, 2017
9:29 pm
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

AWPCP Support said
Hi pattaya_web,

The spam setting is being handled by AWPCP’s integration with Akismet. Go to Classifieds > Settings > General Tab > Anti-spam and uncheck ‘Use Akismet’.

Free ads are really limited to 1 ad per user. So the next time that user want to post an ad, he needs to pay for it already. It’s like giving them a free trial before asking them to pay for them to post more ads.  

Dear AWPCP Support.

 

I posted an issue yesterday and no one has responded to it yet, even though, AWPCP Support has been responding to others that posted their issues after mine. Would you please respond to my issue. Here is the link; https://awpcp.com/forum/support-questions/subscribers-are-not-able-to-upload-pictures/

July 13, 2017
1:15 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

I’ve responded to your ticket already.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
18 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

salvig67: 84

kerdezo: 84

purplepaula: 72

rude: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 28

Members: 36842

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6554

Posts: 29488

Newest Members:

Mike Wilson, Melanie, andrea salis, Chardon, Mareks, Grégoire, Alex, bassam, antu lal, Lynn Kocal

Moderators: awpcp: 7530, AWPCP Support: 4543

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar