User to pay for ads at end of process not working | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
User to pay for ads at end of process not working
April 27, 2018
10:27 am
C denham
Member
Members
Forum Posts: 7
Member Since:
July 30, 2017
sp_UserOfflineSmall Offline

I would like to set up my “Post Ad” page to have user fill in all classified ad info first and then at the end of ad be asked to choose ad payment options. I have that spot unchecked but it is still asking for payment at beginning of the place ad page. I have turned off all plugins except the (AWPCP)plugin and it still doesn’t work. I tried unchecking and disabling if AWPCP plugin and reactivating and it sill doesn’t work. I had uninstalled and reinstalled the current version of ACPCP. Nothing works. I have Version 3.8.3 of AWPCP installed.

This feature is what I am referring to… I have it unchecked and it is still asking for payment at the first page, instead of at the of the process

April 30, 2018
9:23 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5007
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi C denham,

Thanks for your question. Sorry that you ran into issues with this!

I have tried to reproduce this on a test site, but was not able to. If you have checked for plugin conflicts and that returned no results, please try a theme conflict test as well. Change to a default WP theme, disable all other plugins, and see if the problem persists. Here is an article about how to test for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://awpcp.com/forum/faq/how…..conflicts/

Another thing to check would be that this is not a cache issue. You could be seeing old data on your browser.

We recommend clearing the server cache, if you have one (which is found either in your hosting settings or on your plugin settings for things like WP Super Cache and W3TC if you have them installed), as well as your client browser cache.

The best way to get uncached data on your browser is to use a Private browsing window or Incognito mode (depending on your browser). That ensures you’re seeing the latest, correct data.

Please try that and let me know if you run into more issues.

May 11, 2018
12:27 am
C denham
Member
Members
Forum Posts: 7
Member Since:
July 30, 2017
sp_UserOfflineSmall Offline

Thank you. 
I have tried the cache and incognito before hand and it didn’t work. 

I went ahead and tried everything you suggested, even repeated the plugin conflict test plus the theme conflict test. I even cleared cache when doing those tests and used incognito to view website to test. Nothing has worked. No matter what I do the problem is still there. I am on the new version update now too, Version 3.8.4. 

I also tried other things like removing the module and refreshing the page, then putting the module code back into the page and republishing it. Really nothing I try works. 

Please help fix this so I can have the payment section at the end of the post ad page. Thanks

May 11, 2018
10:10 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5007
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi C denham,

Thanks so much for trying those things. I’d like to have a developer take a look here. Can we please get WP admin and FTP credentials to your site to look into this further?

We need the following information to debug the issue:
– A link to this forum thread
– WP admin username
– WP admin password
– WP login URL
– FTP username
– FTP password
– FTP servername/IP address

Contact us with a link to this forum thread and that information here: https://awpcp.com/contact/

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
13 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 30

Members: 37505

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6826

Posts: 30516

Newest Members:

izewileb, Jimbo, Mahdi, ALEJANDRO SANTILLAN, Santillan Alejandro, Santillan Alejandro, test, test, tegar10, uceliseg

Moderators: awpcp: 7530, AWPCP Support: 5007

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar