Subscribers are not able to upload pictures | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Subscribers are not able to upload pictures
July 11, 2017
8:38 pm
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

Hello:

I’m getting complaints from subscribers not being able to upload pictures to the AWPCP plugin. Once they click on “select files” to add an image nothing happens. Some said they’re getting the following error message “your browser doesn’t have flash, silverlight, or html5 support”

I tried deactivating all of the other plugins to see if one of them is the problem, as suggested on your forums. None of the plugins were the problem. 

Only Admins of the site can add images from inside the dashboard, however, if admins try to add images similarly to how subscribers are adding them, we’re not able to.

 

I have the following versions:

WordPress 4.8

AWPCP version: 3.7.7.

 

Would you please advise on what the issue might be and how it can be resolved.

July 13, 2017
12:50 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

We are sorry that you ran into this.

Please contact us directly with the below information to check on this further.

  • WP admin username
  • WP admin password
  • WP login URL
  • FTP username
  • FTP password
  • FTP servername/IP address

Contact us here http://awpcp.com/contact/

July 13, 2017
4:14 pm
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

AWPCP Support said
Hi LC,

We are sorry that you ran into this.

Please contact us directly with the below information to check on this further.

    • WP admin username
    • WP admin password
    • WP login URL
    • FTP username
    • FTP password
    • FTP servername/IP address

Contact us here https://awpcp.com/contact/  

 

That’s some sensitive and serious info you need. Why would you need our login IDs and passwords to resolve this? I don’t feel comfortable giving that info out. Please provide an alternative.

July 15, 2017
8:34 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

We are asking for the logins to your site for us to troubleshoot further on the issue.

Is the issue happening on any browser you use or just a specific one?

July 16, 2017
8:59 pm
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

Yes, it’s happening on EI, Firefox, Chromium and Chrome. I tried it on all of them as a subscriber and I can’t upload a picture on any. 

July 18, 2017
10:01 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

Are you able to upload images directly through a Wordpress post?

Please try uninstalling/reinstalling AWPCP.

July 18, 2017
11:27 am
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

If I uninstall and reinstall will I lose of all of the ads already published? Also, will I lose all of the categories I made?

July 19, 2017
1:30 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

Uninstalling/reinstalling will not delete your settings or posted ads.

Are you able to upload an image through a Wordpress post?

July 19, 2017
3:32 am
LC
Member
Members
Forum Posts: 6
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

Ok, I tried it, that didn’t work. It’s still doing the same thing.

 

I can only upload pictures if I go to “manage listings’ in my dashboard and add a classified that way. Now, I can do this because I’m the admin, but subscribers can’t.

Any other suggestions? Can we do a remote access so you can access my computer and see what the issue is. This way I don’t have to share passwords.

July 20, 2017
12:49 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4543
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi LC,

Please disable AWPCP and see if you could add an image through a Wordpress post. You could also try uploading an image through Media > Add New.

If you’re still having trouble then the issue has something to do with your site not accepting image uploads through the front end of the site.

Have you tried changing your theme and see if the issue persists?

We won’t be able to fix the AWPCPC side unless your site itself doesn’t accept image uploads through the front end.

I suggest submitting a ticket to your hosting company for them to check the issue.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
19 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

salvig67: 84

kerdezo: 84

rude: 72

purplepaula: 72

gery: 71

WAYTOBAYWTB52: 71

Member Stats:

Guest Posters: 28

Members: 36842

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6554

Posts: 29488

Newest Members:

Mike Wilson, Melanie, andrea salis, Chardon, Mareks, Grégoire, Alex, bassam, antu lal, Lynn Kocal

Moderators: awpcp: 7530, AWPCP Support: 4543

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar