Stuck "Loading..." | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Stuck "Loading..."
January 22, 2019
8:27 pm
robertjbanach
Ocean City, Maryland
Member
Members
Forum Posts: 4
Member Since:
January 14, 2016
sp_UserOfflineSmall Offline

Keeps locking up when loading page with "loading..."

Stuck on "loading..."Image Enlarger

January 23, 2019
8:24 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5336
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi robertjbanach,

Thanks for your post. Sorry that you ran into issues with this. 

We saw this problem a few versions back, and have implemented a fix for it in the latest version. Can you please check that you are running 3.9.4?

Please let me know.

January 23, 2019
3:10 pm
robertjbanach
Ocean City, Maryland
Member
Members
Forum Posts: 4
Member Since:
January 14, 2016
sp_UserOfflineSmall Offline

Yes, I am running version 3.9.4

Here's my site... 
https://oceancitycool.com/ocean-city-cool-free-classified-ads/

January 24, 2019
8:18 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5336
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi robertjbanach,

Thanks for that information. I just went to the site and placed an ad, but didn't run into problems. Have you tried flushing the cache? You could be seeing old data on your browser.

We recommend clearing the server cache, if you have one (which is found either in your hosting settings or on your plugin settings for things like WP Super Cache and W3TC if you have them installed), as well as your client browser cache.

The best way to get uncached data on your browser is to use a Private browsing window or Incognito mode (depending on your browser). That ensures you're seeing the latest, correct data.

Please try that and let me know if you run into more issues.

January 24, 2019
1:21 pm
robertjbanach
Ocean City, Maryland
Member
Members
Forum Posts: 4
Member Since:
January 14, 2016
sp_UserOfflineSmall Offline

Appears to be working...

Now, please run another test this time adding an image...  Occasionally when I try to add image the screen pops to the top of the page, I have to refresh page and try again, sometimes two or three times....

As I'm sure you know, it's my users experience I'm most concerned about, so I really appreciate your assistance!

January 25, 2019
8:24 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5336
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi robertjbanach,

Thanks for getting back to me.

I submitted an ad with an image, no problem. Sometimes, when working on a site, it's best to use an incognito window and a separate email address to set up a user account for testing (not with admin privileges).

When you make a lot of changes to a site, the cache can cause things to look a little messy.

We recommend clearing the server cache, if you have one (which is found either in your hosting settings or on your plugin settings for things like WP Super Cache and W3TC if you have them installed), as well as your client browser cache.

The best way to get uncached data on your browser is to use a Private browsing window or Incognito mode (depending on your browser). That ensures you're seeing the latest, correct data.

Good luck with the site!

January 25, 2019
12:10 pm
robertjbanach
Ocean City, Maryland
Member
Members
Forum Posts: 4
Member Since:
January 14, 2016
sp_UserOfflineSmall Offline

Saw your ad, great to hear it worked for you!

And, installed the update 3.9.5

Thank you for your support!

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 32

Members: 38086

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 7021

Posts: 31229

Newest Members:

julianail24, MoCaveman, toprajaranjang, andrzej, test, Cherry39, Odie Wolfe, ahikudeni, KO, Roberto

Moderators: awpcp: 7530, AWPCP Support: 5336

Administrators: wpengine: 0, awpcp: 300

Skip to toolbar