Region module not displaying ads? | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Region module not displaying ads?
December 3, 2017
5:35 pm
Jenni
Member
Members
Forum Posts: 8
Member Since:
November 21, 2017
sp_UserOfflineSmall Offline

I have a few cities set up under a State using this mod.  Howevever my test ads that are posted for that city do not display when I click it on the sidebar.  I have attached screenshots.

December 3, 2017
5:44 pm
Jenni
Member
Members
Forum Posts: 8
Member Since:
November 21, 2017
sp_UserOfflineSmall Offline

Well, I tried to add attachments.  I’ll try again…

Well, guess I can’t add them, 49kb is too large a file size, lol.  Ok.  Here they are from my server.

Image Enlarger

 

Image Enlarger

December 4, 2017
5:29 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4738
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Jenni,

Thanks for contacting me here regarding this issue. Sorry that you ran into issues with this!

Can you please let me know if you have followed the setup instructions for Regions here: https://awpcp.com/forum/faq/regions-module-configuration-tips/

If so, this may be a setup issue and we will need to have a look at your site. Can we please get WP admin and FTP credentials to your site to look into this further?

We need the following information:
– A link to this forum thread
– WP admin username
– WP admin password
– WP login URL
– FTP username
– FTP password
– FTP servername/IP address

Contact us with that information here: https://awpcp.com/contact/

Thanks,

~Bobbie

December 4, 2017
6:15 pm
Jenni
Member
Members
Forum Posts: 8
Member Since:
November 21, 2017
sp_UserOfflineSmall Offline

Yes, I believe I followed those instructions correctly. Took me three times going through it to figure it out though, so maybe not? I did try to follow those instructions as best as I could.

I have ads in three cities that are not displaying when I click on the city in the sidebar:

Alabama > Alexander City
Arizona > Anchorage
Colorado > Colorado Springs

I am sending the details requested now.

Thanks!

December 5, 2017
8:54 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4738
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Thanks, Jenni. I have responded to you there. 

December 7, 2017
2:06 pm
Jenni
Member
Members
Forum Posts: 8
Member Since:
November 21, 2017
sp_UserOfflineSmall Offline

Any news on this.  My project has completely stalled while I wait for you guys to fix this.  Please let me know if there is any ohter info I can send to help sort this out.  My client is waiting and I am afraid I am going to have to refund the money I advised him to spend on this mod soon if it’s not fixed. 

December 8, 2017
6:33 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4738
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Jenni,

​I know it can seem like a long time between responses. I have requested that the developer provide a status update today, so that we know what’s happening, which I will inform you of via email. 

Sometimes, there is a backup in support issues where a delay like this cannot be avoided. At times like this, we appreciate your patience.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
7 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 97

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 28

Members: 37144

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6682

Posts: 29955

Newest Members:

Micromedia, Lewis65, testuser990, Sagnik Roy, bibbo, falcore, Maxi, Wayne.S, Jobspringer, Test Tes

Moderators: awpcp: 7530, AWPCP Support: 4738

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar