question about images | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
question about images
February 12, 2018
5:38 pm
Kathy
Member
Members
Forum Posts: 17
Member Since:
November 3, 2017
sp_UserOfflineSmall Offline

Hi,

 

Is it true that images in classifieds are going to be squished into a square for the thumbnails????

 

I’m attaching a screen shot of the summary and then the same listing in detail.

February 13, 2018
9:38 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4838
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Kathy,

Thank you for contacting us regarding this issue. I’m happy to help here.

I didn’t see the attachments here, but that’s okay. You can adjust your thumbnail settings under Classifieds > Settings > Images/Attachments tab > Thumbnails.

I hope that helps. If there’s something else I can help you with, please let me know.

February 14, 2018
1:04 pm
Kathy
Member
Members
Forum Posts: 17
Member Since:
November 3, 2017
sp_UserOfflineSmall Offline

we have cropping set but for wide images it is not cropping the thumbnail.

February 15, 2018
9:23 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4838
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Kathy,

I’m sorry that’s not working for you. Can you tell me a bit more?
– What version of WP are you running here?
– What exact version of AWPCP?  (number, please)
– What exact version of any other AWPCP Modules? (number, please)
– Can you please send a link to the affected ad? 
– Can you please provide screenshots of the error you are seeing?

We should also do a check for theme and plugin conflicts. Please conduct the test and let me know the results. Here is an article about how to test for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://awpcp.com/forum/faq/how…..conflicts/

That will help us troubleshoot the issue a little faster. Please let me know. 

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
17 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 30

Members: 37283

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6741

Posts: 30172

Newest Members:

yves, Sergei, jansob67zmk, smarxadze, alenman, ARSGeek, Data Posting Jobs, yfazef, Traslo, test

Moderators: awpcp: 7530, AWPCP Support: 4838

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar