Place Ad Page does not recognise or accept category from drop down menu | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Place Ad Page does not recognise or accept category from drop down menu
September 7, 2017
10:29 pm
Angelika Koop
Member
Members
Forum Posts: 3
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

2cannot-continue-to-ad-listing.pngImage Enlarger

The Place ad page does not recognise the category when users go to place ad.

User registers

User Logs in and is directed to place ad page

then…

Step 1 choose category- done

Step 2 choose fee plan – 30 days free – done

Step 3 scroll to bottom of page click continue and instead of going to next page it loads the page again with error message ” Ad Category field is required” even though it was selected and error message The Payment Term you selected is not valid for the category field unknown”

Plug in not modified

AWPCP – 3.7.7 plus

Pro Pack Module Bundle – Single Site

Attachments Module

Attachments 3.6

Authorize.net Module

Authorize.net 3.6.2

BuddyPress Module

BuddyPress 3.6.10

Campaign Manager Module

Campaign Manager 3.6.6

Category Icons Module

Category Icons 3.6.1

Comments & Ratings Module

Comments Ratings 3.6.5

Coupons Module

Coupons 3.6

Extra Fields Module

Extra Fields 3.6.7

Featured Ads Module

Featured Ads 3.6.1

Fee Per Category Module

Fee Per Category 3.6

Mark as Sold Module

Mark as Sold 3.6.1

PayPal Pro Module

PayPal PRO 3.6.1

Regions Module

Regions 3.6.5

Restricted Categories Module

Restricted Categories 3.6.2

RSS Feeds Module

RSS Feeds 3.6.1

Subscriptions Module

Subscriptions 3.6.5

September 8, 2017
12:29 am
Angelika Koop
Member
Members
Forum Posts: 3
Member Since:
July 11, 2017
sp_UserOfflineSmall Offline

 Word Press 4.8.1 used

September 8, 2017
10:55 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4622
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Angelika Koop,

We are sorry that you ran into this.

Does this happen on any category you select?

Please check for any conflict that might be causing this. Here is an article that should guide you with this https://awpcp.com/forum/faq/how-to-test-for-plugintheme-conflicts/

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
16 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

kerdezo: 91

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 28

Members: 36977

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6617

Posts: 29692

Newest Members:

Drachsi, Sheila, crocodile dundee, Jaydeb k, John Morotti, Jack Smith, Paul D, Jack, hockase, Upendra Yadav

Moderators: awpcp: 7530, AWPCP Support: 4622

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar