Place Ad - I can't! | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Place Ad - I can't!
July 6, 2018
11:54 pm
tawnya
New Member
Members
Forum Posts: 1
Member Since:
July 6, 2018
sp_UserOfflineSmall Offline

The error reading I get every time my "fake subscriber" goes in and tries to place and ad looks like this:

"The email address you entered is not allowed in this website. Please use an email address from one of the following domains: Your post has been added successfully! , Please be patient for the post to be added. Thank you.."

 

One of the following domains? there isn't even a list to choose from. The plugin just will not take ANY email address at all. Yes, in General Settings: anyone can register / Yes, the fake subscriber role is "customer" and it is specified in general settings that the default user is "customer'. what am I missing here? Or, is this a bug? I have been fighting this for weeks and I will not be able to use this awesome plugin because it denies the user's email. "Is not allowed in this website"... Please help!!!

July 9, 2018
9:21 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5202
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi tawnya,

Sorry that you ran into issues with this!

We are happy to help troubleshoot this issue with you. Can you tell me a bit more?
- What version of WP are you running here?
- What exact version of AWPCP?  (number, please)
- What exact version of any other AWPCP Modules? (number, please)
- Can you please send a link to the affected site? 

We should also do a check for theme and plugin conflicts. Please conduct the test and let me know the results. Here is an article about how to test for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://awpcp.com/forum/faq/how.....conflicts/

That will help us troubleshoot the issue a little faster. Please let me know. 

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
15 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 31

Members: 37864

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6942

Posts: 30939

Newest Members:

Karin Bandarq, ubugitof, digi, Patty, pirin, tennillle, caramenggugurkanjanin, siyanda, Biruqq, Jheyson

Moderators: awpcp: 7530, AWPCP Support: 5202

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar