Images won't upload | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Images won't upload
July 15, 2017
12:24 pm
Lynn Kocal
New Member
Members
Forum Posts: 1
Member Since:
July 15, 2017
sp_UserOfflineSmall Offline

Images won’t upload on the front or back end.  I cleaned out the tmp file, but still not working.  We have version 3.7.7 and WP 4.8 w/php 7.

Thanks for any help.

July 15, 2017
11:36 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4784
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Lynn Kocal,

Are you getting any error when uploading an image?

Are you able to upload an image under Media > Add New? Please give us some more details.

You could also do a conflict test as instructed here https://awpcp.com/forum/faq/how-to-test-for-plugintheme-conflicts/

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
5 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 98

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 28

Members: 37218

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6707

Posts: 30049

Newest Members:

Gianni, Riso, ifybyv, ikecimily, Andrew, BlueMillion, kishing, adrian, BaristaChoi, milagros virginia

Moderators: awpcp: 7530, AWPCP Support: 4784

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar