Facebook Integration not working. | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Facebook Integration not working.
March 30, 2018
11:25 pm
Ismael Torres
New Member
Members
Forum Posts: 1
Member Since:
April 6, 2017
sp_UserOfflineSmall Offline

Hi. I’m using another pluging for autoposting everything besides the Classified Ads and its working correctly. Which means that I have all the information needed: Facebook App ID, App Secret and Token. 

When I try to grant access to your plugin to the facebook app it just won’t let me. 

 

I was checking the link in your configurations page and it is calling a v2.7 settings.  New facebook apps are 2.9 and up. 

Here is AWPCP Token request link: https://www.facebook.com/v2.7/dialog/oauth?client_id=(last-part-deleted-on-purpose)

 

Have you tested this integration with Facebook apps from version 2.9 and up?

Thanks for the help you can give me!

April 2, 2018
9:54 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5119
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Ismael Torres,

Thank you for your question. I will have my developer check into this and I’ll report back when I know more. 

In the meantime, can you tell me a bit more?
– What version of WP are you running here?
– What exact version of AWPCP?  (number, please)
– What exact version of any other AWPCP Modules? (number, please)

Please let me know. 

April 2, 2018
4:48 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5119
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Ismael Torres,

Thanks for your patience here.

I just heard back from the developer regarding the issue you reported, and he said that the integration with Facebook still works, but it appears that the steps to create and configure the application have changed.  I can send you the new documentation for this process. 

Also, you mentioned that When I try to grant access to your plugin to the facebook app it just won’t let me. Can  you please send a screenshot of the error you are seeing?

Please contact me with a link to this forum thread and that information here: https://awpcp.com/contact/ and I will send you the docs. 

September 8, 2018
10:52 pm
Ricardo
New Member
Members
Forum Posts: 2
Member Since:
April 11, 2017
sp_UserOfflineSmall Offline

Ismael Torres said
Hi. I’m using another pluging for autoposting everything besides the Classified Ads and its working correctly. Which means that I have all the information needed: Facebook App ID, App Secret and Token. 

When I try to grant access to your plugin to the facebook app it just won’t let me. 

 

I was checking the link in your configurations page and it is calling a v2.7 settings.  New facebook apps are 2.9 and up. 

Here is AWPCP Token request link: https://www.facebook.com/v2.7/dialog/oauth?client_id=(last-part-deleted-on-purpose)

 

Have you tested this integration with Facebook apps from version 2.9 and up?

Thanks for the help you can give me!  

Hello Ismael

What is that plug in you are using to post?
I’m having problems trying to connect my FB account following the instructions on the AWPCP documentation.
Regards.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
8 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 30

Members: 37749

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6901

Posts: 30761

Newest Members:

Mandy Janes, KISHORE, Haris, Tien, copy paste, JJ, Kris Hadlock, ejuzaw, ziwibam, martinrolan

Moderators: awpcp: 7530, AWPCP Support: 5119

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar