Can't edit listings | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Can't edit listings
January 16, 2017
1:14 pm
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

I go to edit a listing in the admin dashboard and can’t edit it. When I click “continue” I get these messages after the red bar:

— – We found errors in the details you submitted. A detailed error message is shown in front or below each invalid field. Please fix the errors and submit the form again.

 — There was an unexpected error trying to save your Ad details. Please try again or contact an administrator.

There are no error messages. Even if I click on edit and change nothing in the listing and hit continue I get this message.

Important to know that I have a WP theme on my computer via Bitnami (which means it’s not accessible to anyone but through my computer, as the site is under development) and I loaded the AWPCP plugin several months back and customized it to see if I wanted to use it. I was able to work with it back then and edit a listing, but not now. I can make other changes in the dashboard customization, so some parts are working. 

I have WP 4.7.1 and AWPCP 3.7.1

January 17, 2017
7:49 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Is it not showing which part has the issue? Usually it should show which field has the error.

Could you also check for any conflict that might be causing this? You could follow the instructions here http://awpcp.com/forum/faq/how…..conflicts/

January 17, 2017
3:13 pm
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

I followed all the procedures and it still doesn’t work. I also checked adding a new listing as administrator and that doesn’t allow it to happen. It all worked when I set it up months ago.

January 19, 2017
6:45 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Please install the updated version of AWPCP and see how it goes.

Could you send us a screenshot of the issue?

Any changes to the AWPCP code?

January 19, 2017
4:24 pm
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

I upgraded and still the same problem.

No changes made to AWPCP code

I attached pdf of screenshot – it’s 2 pages to get the whole page in. It’s a screenshot of editing a listing message even if I make no changes and hit ‘continue’

I also tried adding a listing, which wouldn’t go through before, but I noticed this time that there was a message in the second red bar area (first red bar said same thing as attached screenshot ‘we found errors…’). This message could have been there before when I tried to add a listing and maybe I didn’t notice it.

here is the second red bar message (I tried it by deleting the phone number but get the same message):

There was an error trying to save your listing details:

Unknown column ‘phone_number_digits’ in ‘field list’

January 20, 2017
11:09 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

I don’t see the screenshots attached.

The error usually happens when the field that was left blank is a required field. You can check for your required fields under Classifieds > Settings > Form tab.

January 20, 2017
11:55 am
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

I tried to upload it and it says it’s too big. It’s only 159kbs – a PDF. That’s tiny.

I had joined two jpegs in a pdf in Acrobat, so I tried to upload the jpegs and it says they are too big. They are only 226kbs each.

So – I can’t upload.

I know which fields need to be filled as there are asterisks, but I checked the settings anyway and they are not a problem. Besides, even when I open the edit on a listing and hit continue, making no changes, I get the message

January 21, 2017
12:54 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Please update AWPCP to 3.7.3 and see if the issue persists.

January 21, 2017
5:22 am
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

Done, but still have same problem

January 21, 2017
10:45 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Could you contact us directly with the below information to look into this further?

  • WP admin username
  • WP admin password
  • WP login URL
  • FTP username
  • FTP password
  • FTP servername/IP address

Contact us here http://awpcp.com/contact/

January 22, 2017
8:28 am
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

Since it is on my computer via Bitami, it is not accessible to anyone else. I put this in original post of this thread.

After consideration – and seeing all the time I’ve put into this –  I have decided that the best thing is to delete AWPCP off my computer and re-install it. Worked at the beginning, so maybe I need start all over. If that doesn’t work, then I will just have to wait until the site is ready to go – all except classifieds – on a public server and be accessible to others.

January 24, 2017
12:20 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Apologies for the confusion. Keep us updated.

April 13, 2017
9:59 am
southwinds
Member
Members
Forum Posts: 25
Member Since:
June 23, 2016
sp_UserOfflineSmall Offline

I opening this thread up because the website was on my local host, but it is now accessible to others to try and figure out the original problem, which is (from my first thread):

I go to edit a listing in the admin dashboard and can’t edit it. When I click “continue” I get these messages after the red bar:

— – We found errors in the details you submitted. A detailed error message is shown in front or below each invalid field. Please fix the errors and submit the form again.

 — There was an unexpected error trying to save your Ad details. Please try again or contact an administrator.

There are no error messages. Even if I click on edit and change nothing in the listing and hit continue I get this message.

 

I have WP 4.7.3 and AWPCP 3.7.5

I disabled all plugins except AWPCP, as recommended by AWPCP (above in thread) and still got the same problem.

I can of course provide access now to review it.

April 15, 2017
9:57 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4548
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi southwinds,

Please provide us with the below information to look into this further.

  • WP admin username
  • WP admin password
  • WP login URL
  • FTP username
  • FTP password
  • FTP servername/IP address

Contact us here https://awpcp.com/contact/

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

kerdezo: 84

salvig67: 84

rude: 72

purplepaula: 72

gery: 71

WAYTOBAYWTB52: 71

Member Stats:

Guest Posters: 28

Members: 36849

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6557

Posts: 29499

Newest Members:

Inna, Julius, Ian, Prebin, testing, Peter Slatcoff, Mareks, toto, Melanie, andrea salis

Moderators: awpcp: 7530, AWPCP Support: 4548

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar