Browse Ads - Blank Page - Ads Not Showing | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Browse Ads - Blank Page - Ads Not Showing
September 5, 2018
6:05 pm
Brian S
Member
Members
Forum Posts: 9
Member Since:
October 24, 2017
sp_UserOfflineSmall Offline

Browse Ads – Blank Page – Ads Not Showing

 

Ads disappeared and no longer display when clicking on ” Browse Ads ” button    Tried disabling plugins and posting a couple new test ads and still getting a blank page    

September 6, 2018
6:55 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5119
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Brian S,

Thanks for your post. Sorry that you ran into issues with this!

We are happy to help troubleshoot this issue with you. Can you tell me a bit more?
– What version of WP are you running here?
– What exact version of AWPCP?  (number, please)
– What exact version of any other AWPCP Modules? (number, please)
– Can you please send a link to the affected site? 

We should also do a check for theme and plugin conflicts. Please conduct the test and let me know the results. Here is an article about how to test for theme and plugin conflicts with AWPCP, which may help pinpoint the issue: http://awpcp.com/forum/faq/how…..conflicts/

That will help us troubleshoot the issue a little faster. Please let me know. 

September 6, 2018
12:34 pm
Brian S
Member
Members
Forum Posts: 9
Member Since:
October 24, 2017
sp_UserOfflineSmall Offline

Hi,  Thank you for your quick response.   I did figure out what broke the ” browse Ads ” button and also effected the category not displaying ads.  We tweaked the link structure in WordPress to custom / added category / post-name in the structure and it seems to have occurred after that change.  I was unable to roll it back so we decided to restore the site from a backup and that solved it for now.  When trying to set up SEO we noticed that the classifieds do not get indexed or included in the sitemap – is there a better way of generating a sitemap that will include the classifieds ?  Thanks

September 7, 2018
7:17 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5119
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Brian S,

Thanks for contacting me here. I believe I responded to your email this morning with a link to the XML sitemap generator plugin we offer. Please let me know if you didn’t receive that. 

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
14 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 30

Members: 37749

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6901

Posts: 30761

Newest Members:

Mandy Janes, KISHORE, Haris, Tien, copy paste, JJ, Kris Hadlock, ejuzaw, ziwibam, martinrolan

Moderators: awpcp: 7530, AWPCP Support: 5119

Administrators: wpengine: 0, awpcp: 298

Skip to toolbar