Menu Links | General Discussion | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Menu Links
December 17, 2018
3:41 pm
Kara Rozendaal
New Member
Members
Forum Posts: 1
Member Since:
December 17, 2018
sp_UserOfflineSmall Offline

We are wanting to be able to have links to subcategories in our menu.  From what I can tell, from the search box, if I select any of these subcategories, they all have the same URL.  I would like to create a Main Menu item that says Cottonwood, with drop down to the subcategories under it, but each subcategory has the same URL if I try to copy and paste.  

Is there a Premium Module that would allow that -- or is there something that I am missing.

Thanks!

 

13 Top Level Category 1 Edit CategoryDelete Category
19 Cottonwood 1 Edit CategoryDelete Category
20 Cottonwood 2 Edit CategoryDelete Category
21 Cottonwood 3 Edit CategoryDelete Category
22 Cottonwood 4 Edit CategoryDelete Category
December 18, 2018
9:49 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5375
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi Kara Rozendaal,

Thanks for your post. I've answered your other question via email, but this one is slightly different. 

Although the URL for the subcategories seems to be the same, there is a slight difference at the end, because it uses the category ID at the end. I suspect you figured that out based on your email question. 

I hope that helps.

April 9, 2019
1:26 am
joseph karl
New Member
Members
Forum Posts: 1
Member Since:
April 9, 2019
sp_UserOfflineSmall Offline

The thing is that the menu option is not getting accessible and if the user or the admin can use the plugin but the plugin is also not working properly. It is showing some error on the module.

 

outlook 0x8004010f

April 12, 2019
7:30 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 5375
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi joseph karl,

I'm sorry -- I'm not sure I understand the question. Contact us with a link to this forum thread and full information on the issue that you are having here: https://awpcp.com/contact/

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

kerdezo: 99

laburke: 94

NAIN KHAN: 93

salvig67: 84

sctpfwape: 75

rude: 72

purplepaula: 72

gery: 71

Member Stats:

Guest Posters: 32

Members: 38182

Moderators: 3

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 7041

Posts: 31312

Newest Members:

IRVAN SYAHPUTRA, Sanjay shastriji, Sanjay shastriji, Craft Studio, Bandar Asik99, elmonitor, Kids123, ypural, Jim Rice, pelangiquq

Moderators: awpcp: 7530, AWPCP Support: 5375, Bobbie Devereux: 0

Administrators: wpengine: 0, awpcp: 300

Skip to toolbar