Recent ads widget image size | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
Recent ads widget image size
January 11, 2017
6:39 pm
kerdezo
Member
Members
Forum Posts: 74
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Hi Friends,

wp4.6.1, awpcp3.7.1.

Is there a simple way to change the images’s size in the ‘AWPCP Recents ads’ widget. Are they inheriting the size that is shown?

On my site there is only 1 image allowed to a single ad so that is the main image. Settings are 200pxls for primary pics for both listings and single ads, and ‘Cut primary image’ is not selected. So I get a proportional image within the 200×200 limits.
That is fine and ok.

The ‘AWPCP Recent ads’ widget shows in my right sidebar, as you may see here. My sidebar width is 260pxls with 20pxls padding, so the content can be now 220pxls wide.(I can set it to 200 or 220)

The Recent ads widget items’ images are now showing proportionally in a max. 125×125 frame. But the image is “opening a grey window” in the full width of the sidebar.

Therefore it would be nice to set the ‘Recent ads widget’ images to show up proportionally in a 200×200 frame, that eliminates the big grey area.

Is there a simple way to fix this?

thx

January 12, 2017
8:15 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4332
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi kerdezo,

The image size shown on the widget is being inherited from your settings under Classifieds > Settings > Images/Attachments tab > Primary Image and Thumbnails. As you are only allowing 1 image then it should be following the size you set under Primary Image.

Does this happen on any theme?

Does it happen on all browser as well?

Could you show us a screenshot of the issue?

January 12, 2017
4:28 pm
kerdezo
Member
Members
Forum Posts: 74
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Hi AWPCP Support,

As I wrote my 4 settings are in the Classifieds > Settings > Images/Attachments tab > Primary Image and Thumbnails >Primary Image :  200 / 200 /200 / Not selected

The set values are showing OK.on listings and single ad pages.

The problem is only with the widget.

– It also happens and reproduced under default WP Twenty Fourteen.
– It happens via IE, MOZ and Chrome ( I checked this three only)
– You may see the issue on any page of my site, as the right sidebar is always visible.( In mobile view the right sidebar is visible by scrolling through, first you see the main content, than left sidebar and finally the right sidebar. )

January 13, 2017
5:20 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4332
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi kerdezo,

Could you contact us directly with the below information to look into this further?

  • WP admin username
  • WP admin password
  • WP login URL
  • FTP username
  • FTP password
  • FTP servername/IP address

Contact us here http://awpcp.com/contact/

January 13, 2017
8:13 am
kerdezo
Member
Members
Forum Posts: 74
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Mail with data sent.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

salvig67: 84

kerdezo: 74

rude: 72

purplepaula: 72

gery: 71

WAYTOBAYWTB52: 71

Member Stats:

Guest Posters: 27

Members: 36410

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6405

Posts: 29000

Newest Members:

ufuk, Reyan, Vince, a, Conrad Lopez, Chandra De Maistre, Lawrence Barreiro, Lionel Keister, Lyda Simpkinson, Roland Corkill

Moderators: awpcp: 7530, AWPCP Support: 4332

Administrators: wpengine: 0, awpcp: 297

Skip to toolbar