No more links with Categories Widget | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No more links with Categories Widget
March 18, 2017
9:14 am
sctpfwape
Member
Members
Forum Posts: 60
Member Since:
November 10, 2015
sp_UserOfflineSmall Offline

Hello,

I don’t know since when as I didn’t check this often but I just realize that the Categories Widget doesn’t link to categories anymore but just to homepage for all of them.

Same problem with the “View Categories” link at homepage.

Any ideas what to check or what would be causing this?

PS: the category dropdown selector at main page works fine though.

Thanks.

March 18, 2017
9:54 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4388
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi sctpfwape,

We are sorry that you ran into this.

Which version of WP and AWPCP are you using?

Do you happen to have any of the AWPCP Premium Modules?

Could you send us a link to your site and we will have a look?

March 18, 2017
11:56 pm
sctpfwape
Member
Members
Forum Posts: 60
Member Since:
November 10, 2015
sp_UserOfflineSmall Offline

Hello,

I have the following installed:

WP 4.7.3

AWPCP: 3.7.4

AWPCP Region Control Module: 3.6.3

AWPCP RSS Feeds Module: 3.6.1

AWPCP XML Sitemap Plugin: 3.6

The site is here: http://cambofree.com

Thanks.

March 19, 2017
6:26 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4388
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi sctpfwape,

Could you check for any conflict that might be causing this? You could follow the instructions here http://awpcp.com/forum/faq/how…..conflicts/

Did you happen to have made some changes to the AWPCP pages hierarchy?

Or maybe changed some settings on your permalinks?

March 19, 2017
8:32 pm
sctpfwape
Member
Members
Forum Posts: 60
Member Since:
November 10, 2015
sp_UserOfflineSmall Offline

Hi,

There is absolutely no conflict.

Deactivated the theme and all active plugins and problem remains the same.

No changes in permalinks or in pages hierarchy either.

March 20, 2017
5:46 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4388
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi sctpfwape,

Please contact us directly with the below information to check on this further.

  • WP admin username
  • WP admin password
  • WP login URL
  • FTP username
  • FTP password
  • FTP servername/IP address

Contact us here http://awpcp.com/contact/ 

March 20, 2017
7:27 am
sctpfwape
Member
Members
Forum Posts: 60
Member Since:
November 10, 2015
sp_UserOfflineSmall Offline

Ok, done. Thanks.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
22 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

salvig67: 84

kerdezo: 80

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 27

Members: 36528

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6443

Posts: 29135

Newest Members:

Nelle Valliere, Ashish, Octavia Wilfred, Alex, sahai office, Morg, Mike Russ, Sarah, Ariel, Gérald

Moderators: awpcp: 7530, AWPCP Support: 4388

Administrators: wpengine: 0, awpcp: 297

Skip to toolbar