No Google indexing in Search Consol, no any single ads in XML sitemap | Support Questions | Support Forum

A A A

Please consider registering
guest

sp_LogInOut Log In sp_Registration Register

Register | Lost password?
Advanced Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

sp_Feed Topic RSS sp_TopicIcon
No Google indexing in Search Consol, no any single ads in XML sitemap
March 19, 2017
3:55 pm
kerdezo
Member
Members
Forum Posts: 80
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Hi friends,

I’m with WP4.7.3  and AWPCP 3.7.4

I confirmed my site for Search Consol and by using YOAST SEO I created and submitted an XML sitemap.

The sitemap contains main categories only , but not any single ads are indexed and considered as individual URLs.

In the sitemap page-sitemap xml  I have the 6 index enabled pages URL only:

sitename

sitename/about

sitename/contact

sitename/awpcp

sitename/awpcp/browse ads/

sitename/awpcp/show ad/

But under show ad page no any further single ads. So the single ads are not considered and ranked by google.

If I click on sitename/awpcp/show ad/ in the sitemap, it opens namely the show ad page but with the browse ads page content.

Any idea how to solve this issue and get the single ads on the sitemap, and indexed by google?

(I was wondering for a while, why I do have so little organic traffic)

March 20, 2017
5:15 am
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4388
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi kerdezo,

I would have to check with our programmer with regards to this. I’d get back to you as soon as I can.

March 21, 2017
7:39 am
kerdezo
Member
Members
Forum Posts: 80
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Hi AWPCP Support,

Thanks for consulting, and looking for a solution.

March 22, 2017
7:40 pm
AWPCP Support
Moderator
Members

Moderators
Forum Posts: 4388
Member Since:
September 4, 2013
sp_UserOfflineSmall Offline

Hi kerdezo,

What specific version of AWPCP XML Sitemap and Yoast SEO are you using?

Please send us the link to your sitemap to see what you are referring to.

When was the sitemap installed? Was it recently upgraded?

March 23, 2017
7:57 am
kerdezo
Member
Members
Forum Posts: 80
Member Since:
June 9, 2016
sp_UserOfflineSmall Offline

Hi AWPCP Support,

 

I use most recent Yoast SEO 4.5 plugin

I don’t use AWPCP XML Sitemap (as your written notifications included  “Yoast has full depth cooperation with AWPCP”)

 

Here is my Yoast generated sitemap link.

http://www.kolcsonzesberles.hu….._index.xml

This was the sitemap that I uploaded to Search Console.

The sitemap was generated and installed on March 17th.

 

Do I have to use 2 sitemaps?
One Yoast XML and one AWPCP XML?  How?  I can submit only 1 sitemap to SC, and I can place only one permanently updating sitemap on the website.

From where can I download/upload AWPCP XML sitemap? Where are some guides about settings?

Should I disable Yoast XML sitemap functionality? But in that case I lost a lot of connecting SEO functions.
Or shall I keep enabled Yoast sitemap functionality but put nothing into the sitemap?……………..

 

Thanks in advance for the guidance.

Forum Timezone: America/Denver

Most Users Ever Online: 163

Currently Online:
20 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Top Posters:

Johnny B: 140

godie: 120

laburke: 94

NAIN KHAN: 93

salvig67: 84

kerdezo: 80

rude: 72

purplepaula: 72

WAYTOBAYWTB52: 71

gery: 71

Member Stats:

Guest Posters: 27

Members: 36528

Moderators: 2

Admins: 2

Forum Stats:

Groups: 1

Forums: 4

Topics: 6443

Posts: 29135

Newest Members:

Nelle Valliere, Ashish, Octavia Wilfred, Alex, sahai office, Morg, Mike Russ, Sarah, Ariel, Gérald

Moderators: awpcp: 7530, AWPCP Support: 4388

Administrators: wpengine: 0, awpcp: 297

Skip to toolbar